Why does ArtRage say it can only run on a Wacom tablet?

If you are using a older version of ArtRage 2, which came with a Wacom tablet, you may see this error message upon launching the app. Downloading and installing the latest version of Wacom’s tablet software should correct this. We also recommend downloading and installing the latest version of ArtRage 2 ( 2.5.20 ) from our Member Area to correct this.

← FAQs