Download older versions of iOS apps

How to install an earlier version of ArtRage for iOS that is compatible with an older iPad 3 or other iOS device

If you are still using an older iOS version that is not supported by the latest update to the iOS app then you can still use the older versions of the app. To get the App Store to let you install an older version, you must already have the app listed as a download in your purchase history.

To install an older version for the first time try the following steps:

  • Install the app on a compatible device or iTunes on the desktop first. it will then be automatically available to your older devices.
  • Access the app from the ‘Purchased’ section of the App Store on your older device.


This should only affect users who are purchasing the app for the first time or are trying to reinstall after uninstalling the app. Anyone who already has ArtRage installed should not be affected by future updates. We do not remove older versions of ArtRage, so if you are still unable to install our app, you may need to contact Apple Support for further assistance or see their official FAQ.

← FAQs