The Menu Bar

User Guides > ArtRage 4 > The Menu Bar

The Menu Bar

The Menu Bar sits at the top of the ArtRage window and contains useful items that relate to the running of the application. In this panel you will find useful items like Undo and Redo, zoom level control for the Canvas, the Canvas Positioner, window options and the Quit button for the application.


On Windows the Menu Bar also contains all the application menus. On Mac OS X the operating system menu bar contains the application menus in their normal place.

If you are using ArtRage on Mac OS X on a desktop that does not have a menu bar at the top you can make the ArtRage Menu Bar display the application menus. This option appears in the Interface section of the ArtRage Preferences Panel.

The Menu Pod


When the Menu Pod is visible, click it to bring up the menu bar. Click and hold it and the ArtRage menus will appear as a popup for easy selection of menu items.

Contents of the Menu Bar

When the Menu Bar is open it contains a series of buttons for menus and other options.

The button at the left of the Menu Bar is the Close Button. If your Menu Bar is docked, clicking this button will cause the panel to collapse back in to the Menu Pod. If your Menu Bar is not docked, you can click and drag this button to move the panel, or right click it for additional options.

Application Menus

The Application Menus (File, Edit, Tools, View, and Help) give you access to all the main functionality in ArtRage.

Full information on what the menu items do can be found throughout this manual. More information can be found in the following sections:

  1. File Menu:
    1. Working With ArtRage Files
    2. Printing a File
    3. Package Files
    4. Scripts
  2. Edit menu:
    1. Undo and Redo
    2. Resize and Crop
    3. Transformations
    4. Selections
    5. Image Adjustment
    6. Preferences
    7. Keyboard Shortcuts
  3. Tools Menu:
    1. Select Tool
    2. Presets
    3. Layer Options
    4. Stencil Options
    5. Tracing Options
    6. Reference Options
    7. Color Options
    8. Color Sample Options
    9. Toolbox Options
    10. Paint Symmetry
  4. View Menu:
    1. Canvas Positioning
    2. Clear Canvas Mode
  5. Help Menu:
    1. Help and Support

Application Buttons

The Menu Bar contains a series of buttons for common operations in ArtRage. These are:


Zoom Controls: Click the ‘+’ and ‘-’ buttons to zoom in or out. Click the percentage indicator to enter the zoom value you want. For more information see Navigating the Canvas.


Undo and Redo: Click the left arrow to undo the last action you performed, click the right arrow to redo it. For more information see Undo and Redo.


Canvas Positioner: Click this button to summon or dismiss the Canvas Mover. For more information see Canvas Positioner.


Hide: Shrinks the application to the task bar or dock.


Full Screen / Window: Click this button to make ArtRage take over the whole screen, or return to a Window if it is already filling the screen.


Close: Click this button to close ArtRage. If you have not saved your work you will be asked if you wish to do so before the application quits.