filters

ArtRage News
slider-border
artrage 5 layer effects

Layer Effects

Add Shadows, Glow, Emboss & Cutout with Layer EffectsThe Layer Effects in ArtRage 5 let you add highlights, shadows, and 3D effects to individual layers. You can customize the properties of each effect, combine them, and even load custom textures.Adding Layer Effects The Layer Effects menu lets you choose which effects you want active on your layer and customize them. You can open the Layer Effects from the Layers menu by opening the menu for an individual layer. Once you have an active ...
divider-icon
artrage 5 warp

Warp

Using Warp in ArtRage 5 to Distort and Transform Paint ArtRage 5 introduces Warp, which lets you smear, swirl, and otherwise distort your painting. It is similar to Photoshop's Liquify filter, but specifically designed to respect ArtRage's paint properties, so you won't lose texture or paint depth when distorting. This means that you can make an adjustment and then switch right back to the traditional media tools you were using before.Open Warp mode by going to Edit > Filters > WarpSettingsYou can ...
divider-icon
remove color matte filter hand sketch 5

Remove Color Matte

Use 'Remove Color Matte' to Delete Color From A Layer Remove Color Matte is an editable filter in ArtRage 5. This feature lets you quickly remove a color completely from a layer. It's very good for cleaning up poor quality scans of pencil sketches or converting black and white images into transparent line art.Go to Edit > Filters > Remove Color Matte to use it.Remove Color Matte automatically selects white from a layer and deletes it. It works in a similar way ...
divider-icon

Image Adjustment and Filters

ArtRage Image Adjustment / Filters ArtRage provides three basic forms of image adjustments and filters which can be found in the Edit Menu: Blur Layer, Adjust Layer Colors, and Add Noise. ArtRage also supports Adobe Photoshop format Filters. You can find a list of installed filters in the Edit menu under Filters. Selecting a Filter from that list will launch its interface and allow you to apply its effects to the current ArtRage layer.BlurThe ‘Blur Radius’ slider adjusts how much blurring is applied. Click OK to apply the blur, ...