guide

ArtRage News
slider-border
Page 1 of 912345...Last »
Pencil Settings in ArtRage 5

Pencil Tool

The Pencil Tool in ArtRage 5The Pencil is the default sketching tool in ArtRage. Use it for drafting your composition before inking on a new layer, or for realistic graphite effects.The pencil allows you to use traditional sketching and shading techniques by adjusting the different settings, and the realistic way that the media interacts with the paper.SettingsPressurePressure controls how hard you press the pencil into the paper. High pressure will leave a darker mark and the pencil lead will fill up ...
divider-icon
artrage 5 warp

Warp

Using Warp in ArtRage 5 to Distort and Transform Paint ArtRage 5 introduces Warp, which lets you smear, swirl, and otherwise distort your painting. It is similar to Photoshop's Liquify filter, but specifically designed to respect ArtRage's paint properties, so you won't lose texture or paint depth when distorting. This means that you can make an adjustment and then switch right back to the traditional media tools you were using before.Open Warp mode by going to Edit > Filters > WarpSettingsYou can ...
divider-icon
remove color matte filter hand sketch 5

Remove Color Matte

Use 'Remove Color Matte' to Delete Color From A Layer Remove Color Matte is an editable filter in ArtRage 5. This feature lets you quickly remove a color completely from a layer. It's very good for cleaning up poor quality scans of pencil sketches or converting black and white images into transparent line art.Go to Edit > Filters > Remove Color Matte to use it.Remove Color Matte automatically selects white from a layer and deletes it. It works in a similar way ...
divider-icon
artrage 5 interface quick start guide

ArtRage 5 Quick Start Guide

This guide is included in your copy of ArtRage 5 under Help > ArtRage Manual.How to Paint in ArtRage: Select a tool on the left, select a color on the right, then click and drag in the central canvas area to paint. How to Save your Painting: Select Save Painting in the File Menu at the top to save a painting file. How to Export your Painting: Select 'Export Image As' in the File menu ...
divider-icon
artrage ipad preferences backup menu

How to back up a large iPad gallery of paintings

Steps for backing up the existing paintings and reducing the gallery size in ArtRage for iPad If you have a very large gallery, it may use so much memory that you start seeing problems accessing paintings and running ArtRage. You will need to copy your files to the computer and delete at least some of your gallery to free up space again. Even you do not see any issues, there is always a small chance of losing data when updating iPad apps or ...
Page 1 of 912345...Last »