manual

ArtRage News
slider-border
Page 1 of 912345...Last »
ArtRage Logo

Getting Started With ArtRage

Get Started With ArtRage: Navigating the Online ManualsDesktop UsersGetting StartedInstall ArtRage, find your serial, and get orientated with the Getting Started page! The ArtRage 5 Quick Start Guide is a good orientation to the new features. It's also included in your software, under Help > ArtRage Manual. ArtRage Lite also includes a Quick Start Guide, as well as this online introduction to the tools and interface.If you are looking for drawing and painting tutorials, see the Art Tutorials. Advanced Tutorials If you need more advanced ...
divider-icon
color settings custom brush designer ArtRage 5

Custom Brush Designer Color Settings

The Color Settings in the Custom Brush DesignerThe color settings for the Custom Brush are found in the last tab of the Brush Designer, and allow you to create brushes with multiple colors that blend as you paint.The color blending does not affect paint texture, only the colors. It will use Real Color Blending if this is enabled (Tools > Color Options).Head Settings | Stroke Settings | Color Settings Pick Up ColorThis controls whether your stroke 'picks up' paint as you draw, ...
divider-icon
artrage 5 layer effects

Layer Effects

Add Shadows, Glow, Emboss & Cutout with Layer EffectsThe Layer Effects in ArtRage 5 let you add highlights, shadows, and 3D effects to individual layers. You can customize the properties of each effect, combine them, and even load custom textures.Adding Layer Effects The Layer Effects menu lets you choose which effects you want active on your layer and customize them. You can open the Layer Effects from the Layers menu by opening the menu for an individual layer. Once you have an active ...
divider-icon
artrage 5 interface quick start guide

ArtRage 5 Quick Start Guide

This guide is included in your copy of ArtRage 5 under Help > ArtRage Manual.How to Paint in ArtRage: Select a tool on the left, select a color on the right, then click and drag in the central canvas area to paint. How to Save your Painting: Select Save Painting in the File Menu at the top to save a painting file. How to Export your Painting: Select 'Export Image As' in the File menu ...
divider-icon
artrage ipad preferences backup menu

How to back up a large iPad gallery of paintings

Steps for backing up the existing paintings and reducing the gallery size in ArtRage for iPad If you have a very large gallery, it may use so much memory that you start seeing problems accessing paintings and running ArtRage. You will need to copy your files to the computer and delete at least some of your gallery to free up space again. Even you do not see any issues, there is always a small chance of losing data when updating iPad apps or ...
Page 1 of 912345...Last »