Image Adjustment and Filters

User Guides > ArtRage 4 > Image Adjustment and Filters

ArtRage Image Adjustment / Filters

ArtRage provides three basic forms of image adjustments and filters which can be found in the Edit Menu: Blur Layer, Adjust Layer Colors, and Add Noise.

ArtRage also supports Adobe Photoshop format Filters. You can find a list of installed filters in the Edit menu under Filters. Selecting a Filter from that list will launch its interface and allow you to apply its effects to the current ArtRage layer.

If you try to adjust a non Paint Layer you will be asked to flatten the layer before the panel opens, you can only apply adjustments to Paint Layers.



If you want to apply a blur to the contents of the current layer select the Blur Layer option in the Edit Menu.

The preview image at the top of the panel shows what the layer will look like after blur. Drag in the preview to select the area of the Canvas you want to display. As you change settings the preview will update instantly and the contents of the canvas will update as they can with a more detailed preview to avoid slowing you down.

The ‘Blur Radius’ slider adjusts how much blurring is applied. Click OK to apply the blur, or Cancel to close the panel and leave the canvas unchanged.

Color Adjustment


If you to make changes to the color on a layer select the Adjust Layer Colors option in the Edit Menu. This brings up the Adjust Colors Panel.

The preview image at the top of the panel shows what the layer will look like after color adjustment. This preview works like the one in the Blur Panel described earlier.

Click OK to apply the changes, or Cancel to close the panel and leave the canvas unchanged.

The following settings are available in the Adjust Colors Panel:

  1. Brightness, Contrast: Adjusts the brightness and contrast of the image, ranges from -100% to +100%.
  2. Hue, Color: Adjusts the hue and saturation of the image, ranges from -100% to +100%.
  3. Flatten Layer To Bitmap: Causes the texture of the paint to be flattened to pixel colors rather than rendered dynamically. Select this if you want your color adjustment to work on the highlights and shadows in the bumps and dents of the paint on the layer.
  4. Colorize With Paint Color: Causes any completely grey areas of the layer to be tinted with the currently selected paint color. Set the ‘Color’ above 0% slider to adjust how much tint is applied.

Add Noise


This filter allows you to add simple noise to any paint that has already been applied to the layer.

The preview image at the top of the panel shows what the image will look like after the noise has been applied. Drag in the preview to select the area of the canvas you want to display.

The following settings are available in the Add Noise Panel:

  1. Intensity: Controls how much noise is applied to the image. The higher the value, the more noise will be applied.
  2. Gaussian Falloff: If this option is turned on the noise generation system uses a Gaussian Falloff model, which changes the general smoothness of noise application.
  3. Monochrome: If this option is turned on the noise that is applied will be monochromatic, shifting between darker and lighter variants of the current paint color. If it is turned off the noise that is applied will have hue variations.

Compatible Filters

Because Photoshop filters were not written specifically for ArtRage only some of them are compatible. ArtRage supports .8bf format filters only (including 8BF type filters on Mac OS X), other types of plugin will not work.

A list of incompatible filters is maintained by the application so if your filter does not appear it may already have been determined to cause problems when running in ArtRage.

Ambient Design cannot provide support for any third party plugin used in ArtRage or guarantee that it will operate correctly. If you are having problems getting a filter going or want to know if something will be compatible before purchase, please ask in the Technical section of the ArtRage Forums at http:// Someone there may be able to answer your questions.

Adding Filters

There are two ways to add Filters to ArtRage. The first is to install them to the ArtRage Filters Folder, and the second is to tell the application to look in an existing filters folder for another application.

You must restart ArtRage after installing Filters for it to detect them.

Installing in the ArtRage Filters Folder

The ArtRage Filters folder is located in the ArtRage User Contents folder. This folder does not exist until it is required so before you install filter go to the Tools menu and in the User Content menu select Open ArtRage Filters Folder. This option creates the folder and opens it for you.

You can now install filters to the folder. The location of this folder varies depending on your operating system, and in some cases can be hidden by default. If you need to locate it for an installer to work please open the folder using the menu option and use your operating system tools to locate the folder in relation t the rest of your folders.

Scanning External Folders

It can sometimes be easier to tell ArtRage to scan an external folder to locate Filters. To add folders to the list of items to be scanned use the Filters section of the Preferences Panel which can be found under the Edit menu.

The Filters section presents you with a list of folders that will be scanned for filters. If you have filters installed for another application or outside the ArtRage Filters Folder click the + button and locate the folder that contains the filters on disk.

When you point the mouse at a filter in the list an ‘x’ button appears. Click that button to remove the folder from the list.

You must restart ArtRage after changing the list of filter folders for changes to take effect.

Filters and Layers

Because they were not designed to work with ArtRage, Photoshop Filters do not recognize the additional information ArtRage stores with its layers such as the volume of paint on the Canvas and how wet it is. This means that when you apply a filter to a layer in ArtRage the layer is converted in to a flat image and while you can still work on it with the painting tools it will not smear as easily as before.

If you use a filter on a Sticker or Text layer you will be prompted to flatten the layer to an image first so that it can be edite